Matchmaker incident

Minor incident Multiplayer Matchmaker
2023-05-25 16:42 UTC · 35 minutes

Updates

Resolved

Incident is now resolved

May 25, 2023 · 17:17 UTC
Investigating

An current incident prevent from creating new pools in matchmaking.
It will also display a warning on Game Server Hosting Configuration section of the Pool.
Matchmaking is working as expected for already configured pools

May 25, 2023 · 16:42 UTC

← Back