Parsec outage

Major incident Parsec Parsec API Parsec Billing Parsec Signaling Service
2023-06-13 19:14 UTC · 2 hours, 49 minutes

Updates

Resolved

All services are functional and we are monitoring traffic.

June 13, 2023 · 22:01 UTC
Monitoring

Parsec services are now very close to normal operational status, we are continuing to monitor.

June 13, 2023 · 21:40 UTC
Issue

AWS has confirmed that it is having a major outage and they are actively working to remediate the issue. This has a severe impact on Parsec APIs and signaling services. Users will continue to see errors until this is resolved.

June 13, 2023 · 19:50 UTC
Investigating

One of our cloud providers, AWS, is returning an increased error rate that is causing degraded performance for some of our users. We are monitoring the situation and will post updates when we have more information.

June 13, 2023 · 19:14 UTC

← Back