UGS Analytics SDK - Data collection incident

Major incident Analytics Gaming Services Data Collection
2023-06-14 07:20 UTC · 1 hour, 43 minutes

Updates

Resolved

The incident that was preventing UGS Analytics SDKs from sending data has been resolved.

You may observe a partial loss of data from players from 06:00 - 08:50 UTC.

UGS Anaytics SDKs cache and resend data on the next session if possible, so players who played right through the outage, or who returned again after 08:50UTC will upload there data at the start of the next session provided they have connectivity. Much of the missing data will therefore show up over the coming days as players return.

Apologies for the inconvenience. If you have any questions please reach out to the UGS Analytics support team

June 14, 2023 · 08:54 UTC
Investigating

We are investigating an incident relating to the UGS Analytics SDK that is blocking the upload of events.

June 14, 2023 · 07:20 UTC

← Back