Analytics charts failing.

Minor incident Analytics Gaming Services Dashboards and Reporting
2023-06-26 11:16 UTC · 2 hours, 23 minutes

Updates

Resolved

This incident has been resolved, analytics charts are now functioning as expected. Engineers are investigating the root cause

June 26, 2023 · 11:37 UTC
Issue

We’ve identified an issue preventing the analytics dashboard charts from rendering.
Data collection is not impacted, only reporting charts.

Our engineers are working to restore service.

June 26, 2023 · 11:16 UTC

← Back