Mac Datacenter Outage

Minor incident Unity DevOps Unity Build Automation Queue Performance - Mac Builders
2023-07-06 20:35 UTC · 2 hours, 19 minutes

Updates

Resolved

DC back online and servicing regular traffic

July 6, 2023 · 22:54 UTC
Issue

We’re suffering a datacenter outage in one of our Mac datacenter in the US. Some builds on MacOS will fail and get restarted in another region, no other impact expected.

July 6, 2023 · 20:35 UTC

← Back