Multiplay Statistic Ingestion Issue

Minor incident Multiplayer Multiplay Multiplay API
2023-07-11 16:36 UTC · 45 minutes

Updates

Resolved

We are seeing recovery on our stats reporting infrastructure at this time. This was caused by a short period of heavy load on our statistics database which caused ingestion issues that manifested on graphs as missing data. There was no player impact, our platform was stable and continued serving requests for the duration of the problem. We are considering this incident resolved.

July 11, 2023 · 17:21 UTC
Issue

We are investigating a partial ingestion issue with our statistics reporting starting at 16:00 UTC. This might manifest as missing data in player or server graphing. We see no player impact, the platform is still handling match requests, and has continued to serve requests during the issue as normal.
We will continue to investigate and provide updates as the statistics reporting stabilises.

July 11, 2023 · 16:36 UTC

← Back