Temporary service disruption for Analytics Dashboards, Event Browser, and other tools.

Major incident Analytics Gaming Services Dashboards and Reporting
2023-07-18 22:16 UTC · 1 hour

Updates

Resolved

This temporary service disruption has ended. The dashboards, Event Browser, and all previously impacted services can now be accessed as expected.

Please do not hesitate to reach out to our support team if any issues persist.

July 18, 2023 · 23:14 UTC
Monitoring

We have identified a potential solution and are taking action.

We are monitoring activity to verify if the services have improved.

July 18, 2023 · 22:59 UTC
Investigating

Temporary service disruption for Analytics Dashboards, Event Browser, and other tools.

Currently, when attempting to access any of the mentioned tools an error message will be displayed, and no dashboard/tool will be visible.

This is not an incident that impacts data collection, and we are currently investigating the issue and resolution.

July 18, 2023 · 22:16 UTC

← Back