Issue while trying to create new pools

Minor incident Multiplayer Matchmaker
2023-08-01 13:52 UTC · 59 minutes

Updates

Resolved

The issue is now resolved

August 1, 2023 · 14:52 UTC
Investigating

The team has found the issue and is working on resolving it.
The current issue does not impact matchmaking.

August 1, 2023 · 14:02 UTC
Investigating

We have noticed issues when trying to create new pools.
We will update with more information as soon as we can.

August 1, 2023 · 13:52 UTC

← Back