Intermittent failures when creating a new project

Minor incident Websites Unity Dashboard
2023-08-03 12:51 UTC · 1 hour, 26 minutes

Updates

Resolved

We have identified the issue and it has been solved.

August 3, 2023 · 14:18 UTC
Issue

We are noticing elevated error rates for project creations happening from the Unity Dashboard so some creations might fail. We have opened an incident and the team is looking into it.

August 3, 2023 · 12:51 UTC

← Back