Parsec outage for teams

Major incident Parsec Parsec API Parsec Signaling Service
2023-08-03 17:33 UTC · 1 hour, 18 minutes

Updates

Post-mortem

At 4:30 PM UTC an infrastructure deployment resulted in an outage of SAML authentication and connectivity between Teams customers.

At 4:45 PM UTC a root cause was determined to be a misconfiguration in our cloud infrastructure introduced by the release and a fix was applied which restored functionality.

At 5:50 PM UTC our team concluded that no issues had been reported or discovered since the fix was released and the incident was resolved.

August 4, 2023 · 21:48 UTC
Resolved

We have confirmed platform stability and consider this incident resolved. If you are still seeing issues, please contact our support team.

August 3, 2023 · 18:51 UTC
Monitoring

Issue has been identified and fix has been deployed. We will continue to monitor for stability.

August 3, 2023 · 17:50 UTC
Investigating

We are currently investigating outage for SAML login and Parsec teams signaling service.

August 3, 2023 · 17:33 UTC

← Back