Usage and Reporting numbers for Analytics are delayed

Minor incident Analytics Gaming Services Dashboards and Reporting
2023-08-14 20:41 UTC · 1 day, 17 hours, 6 minutes

Updates

Resolved

We’re thrilled to share that the delay affecting data updates has been fully resolved. All data should now be up to date and accurate.

August 16, 2023 · 13:46 UTC
Monitoring

Good news! We’ve successfully addressed the root cause behind the delay. While the reports are catching up, we’re closely monitoring the situation to ensure everything runs smoothly.

August 15, 2023 · 16:37 UTC
Investigating

Experiencing a Brief Delay - Our Analytics Usage and Reporting numbers are currently undergoing a slight delay in updating. Rest assured, our team is hard at work to get everything back on track. Thanks for your patience.

August 14, 2023 · 20:41 UTC

← Back