Issue affecting Share Links

Minor incident Unity DevOps Unity Build Automation Backend Service
2023-08-21 15:27 UTC · 3 days, 3 hours, 27 minutes

Updates

Resolved

All systems look normal

August 24, 2023 · 18:54 UTC
Monitoring

We have re-enabled link sharing and are monitoring service health.

August 24, 2023 · 16:03 UTC
Update

We are still testing a fix for this issue, and are now aiming to re-enable share links tomorrow (August 24) once this is complete. Thanks for your patience!

August 23, 2023 · 23:51 UTC
Update

We expect to re-enable this feature by August 23 end of day.

August 23, 2023 · 17:49 UTC
Investigating

We have identified the problem with shared builds, and will re-enable this feature once the fix has been implemented and tested.

August 22, 2023 · 13:36 UTC
Investigating

The ability to share builds has been temporarily disabled while we investigate this issue. All artifacts (builds, logs, etc) can still be downloaded through the dashboard.

August 21, 2023 · 15:48 UTC
Issue

We’ve identified an issue which is currently affecting Unity Build Automation Share Links. Share Links are disabled right now. We are actively working to resolve the issue and re-enable Share Links.

August 21, 2023 · 15:27 UTC

← Back