Dashboard logins intermittently fail

Minor incident Websites Unity Dashboard
2023-09-06 00:00 UTC · 10 hours, 32 minutes

Updates

Resolved

After investigation we have determined all systems are working as expected.

September 6, 2023 · 10:29 UTC
Investigating

We are seeing elevated error rates for logins to the Unity Dashboard. We are looking into it.

September 6, 2023 · 09:34 UTC

← Back