Elevated level of Build Automation failures

Major incident Unity DevOps Unity Build Automation Backend Service
2023-09-14 12:31 UTC · 3 hours, 12 minutes

Updates

Resolved

We identified an issue with resolving artifacts at machine setup time and deployed a hot fix to mitigate it. We’re also investigating ways to make this more resilient in the future.

September 14, 2023 · 15:38 UTC
Investigating

Engineers are currently investigating an elevated level of Build Failures.
Further details will be posted as soon as we have more information
Apologies for any inconvenience.

September 14, 2023 · 12:31 UTC

← Back