Azure incident with database connections

Minor incident Unity DevOps Unity Version Control Web
2023-09-16 09:22 UTC · 2 hours, 48 minutes

Updates

Resolved

Solved via the workaround provided by the Azure team. Issue is still around but the workaround is working (13 minutes since the last sentry error).

September 16, 2023 · 12:10 UTC
Issue

Starting at 07:33 UTC on 16 Sep 2023, Azure database started an incident with new database connections that may result in an error or timeout.

Current Status: We continue our work to understand the underlying cause of this issue and to find the appropriate mitigation workstream.

September 16, 2023 · 09:22 UTC

← Back