Unity Build Automation - Backend Service - Degraded Performance

Major incident Unity DevOps Unity Build Automation Backend Service
2023-09-27 21:07 UTC · 57 minutes

Updates

Resolved

We have figured out the issue and deployed the change. The incident is resolved.

September 27, 2023 · 22:03 UTC
Investigating

Backend Service is having degraded performance and builds are not running properly. We are currently investigating the issue.

September 27, 2023 · 21:07 UTC

← Back