MAU for billing is not currently updating

Minor incident Analytics Gaming Services Dashboards and Reporting
2023-09-29 11:51 UTC · 4 hours, 47 minutes

Updates

Resolved

All reporting numbers have caught up and new events are accurately contributing towards MAU calculations for billing purposes.

September 29, 2023 · 16:37 UTC
Update

We’ve identified and corrected the cause of the issue, and are updating the MAU figures for events that were received during the incident.

Given the volume of events to process, we expect this to take several more hours and complete overnight.

September 29, 2023 · 16:06 UTC
Investigating

We’ve identified an issue preventing the displayed MAU value in the dashboard that informs users about their usage and billing expectations.

This value has not been updated since approx 2pm on the 28th of September, UTC.

Our engineers have identified the cause, and are working on a solution.

Note:
the ability to perform analytics queries is not impacted, so it remains possible to manually determine the current MAU value.

September 29, 2023 · 11:51 UTC

← Back