Issue with Matchmaker metrics

Minor incident Multiplayer Matchmaker
2023-10-13 13:41 UTC · 4 days, 6 hours, 29 minutes

Updates

Resolved

Issue is now resolved

October 17, 2023 · 20:11 UTC
Issue

We are investigating an issue with matchmaker metrics preventing the rendering of the proper information on the dashboard.
Matchmaking is not impacted

October 13, 2023 · 13:41 UTC

← Back