*.plasticscm.com certificate expired

Major incident Unity DevOps Unity Version Control Web Europe node North America node East Asia node North East Asia node
2023-10-24 09:49 UTC · 1 hour, 37 minutes, 1 second

Updates

Resolved

Certificates have been renewed and rolled out to all web services and UVCS Cloud servers. Users should be able to work normally now.

October 24, 2023 · 11:25 UTC
Update

We already generated a new certificate and we’re rolling it out to our services. Availability will be restored soon.

October 24, 2023 · 10:51 UTC
Issue

The certificate managing some of the UVCS services expired, leading to connection errors from clients. This will translate into failed connections, expired certificate reports or inability to perform some operations.

October 24, 2023 · 09:39 UTC

← Back