Issue with the Attribution Link Tester tool in Ad Testing app

Minor incident Growth User Acquisition
2023-11-09 10:48 UTC · 3 days, 21 hours, 51 minutes

Updates

Resolved

The issue with the Attribution Link Tester tool has now been resolved.

November 10, 2023 · 19:00 UTC
Issue

We’re currently experiencing an issue with the Attribution Link Tester in the Ad Testing app, causing it to not report installs. We are aware and actively working to fix the issue. This incident has no impact on the attribution of installs for your campaigns

November 9, 2023 · 10:48 UTC

← Back