Failures when downloading large log files via GSH

Minor incident Multiplayer Multiplay Multiplay API Game Server Hosting (UDash) Clanforge
2023-11-03 12:00 UTC · 1 month, 5 days, 4 hours, 44 minutes

Updates

Resolved

Download timeout increased and bandwidth dedicated to file downloads has also been increased in order to mitigate issues.

December 8, 2023 · 16:43 UTC
Issue

Dear customer,

We have been made aware that downloading large log files via the Game Server Hosting (Multiplay) -> Servers -> {server} -> Logs page is subject to failure / timeout when the file is of a large enough size.

Our Engineering team have identified the root cause and a fix is in the works.

If you are having trouble retriving filesplease contact us via the usual Support page for assistance.

Once tested and deployed this post will be updated.

November 10, 2023 · 12:54 UTC

← Back