Environment members cannot be updated from the Unity Dashboard

Minor incident Websites Unity Dashboard
2023-11-20 14:00 UTC · 1 hour, 5 minutes

Updates

Resolved

The team has deployed and verified the fix.

November 20, 2023 · 15:04 UTC
Issue

We found an issue with environment member updates related to a recent release. The team already has found the root cause and is working on rolling out the fix shortly.

November 20, 2023 · 14:44 UTC

← Back