unusually high execution time on analytics queries

Minor incident Analytics Gaming Services Dashboards and Reporting
2024-01-12 17:32 UTC · 2 weeks, 5 days, 18 hours, 25 minutes

Updates

Resolved

We’ve been able to resolve the issue with the assistance of our data provider, and execution times are back to the levels we would expect.

You may notice an increase in the time spent on a query compiling in some cases, but be reassured that we only do billing on the execution duration, which have now been reduced to appropriate levels.

February 1, 2024 · 11:56 UTC
Issue

We’ve identified an issue causing analytics queries to take longer to execute than appropriate.
At this time we’re contact with our database provider to manage the issue.

There is no impact to data collection.

January 12, 2024 · 17:32 UTC

← Back