Parsec - Degraded services

Minor incident Parsec Parsec Signaling Service
2024-01-26 21:04 UTC · 58 minutes

Updates

Resolved

Between 2024-01-26 20:49 UTC and 2024-01-26 20:56 UTC, Parsec’s signaling service experienced a false DDoS alert that blocked connections for 7 minutes. The service is fully recovered and the incident is resolved.

January 26, 2024 · 22:02 UTC
Monitoring

Parsec signaling service is back to operational status. We will continue to monitor the performance.

January 26, 2024 · 21:39 UTC
Issue

Parsec signaling service is currently experiencing a degraded performance with surge in activities. Engineering team is aware of the issues and is actively working on a resolution.

January 26, 2024 · 21:04 UTC

← Back