Delay ingestion on Legacy Analyitics SDKLESS

Minor incident Analytics Legacy Data Collection
2024-01-28 17:02 UTC · 17 hours, 47 minutes

Updates

Resolved

Legacy Analytics data injestion speed has been restored to its normal level.

January 29, 2024 · 10:47 UTC
Investigating

This is affecting Legacy UA1 Analytics.

We are currently experiencing slower-than-usual event ingestion speeds. Our team is actively working to address and resolve these issues to ensure normal operations are restored as quickly as possible.

During this period, you may notice delays in the processing and ingestion of events into our system. This could result in a slight lag in updates related to your account.

January 28, 2024 · 17:02 UTC

← Back