Matchmaker Backfill degradation

Major incident Multiplayer Matchmaker
2024-02-05 20:21 UTC · 19 hours, 16 minutes

Updates

Resolved

Matchmaker Backfills went back to normal after the fix has been applied. The incident has been resolved.

February 6, 2024 · 15:35 UTC
Monitoring

The fix is live for Matchmaker Backfill and the timeouts are back to normal. We are monitoring a little to longer before marking as resolved.

February 6, 2024 · 15:20 UTC
Issue

There is an issue affecting the Matchmaker Backfill feature. The Backfills are taking more time and timing out more often than usual. The fix will be completed in the next minutes to an hour.

February 6, 2024 · 15:04 UTC

← Back