Investigating Signaling Services degraded performance

Major incident Parsec Parsec API Parsec Signaling Service
2024-02-21 17:43 UTC · 55 minutes

Updates

Resolved

Between 2024-02-21 17:21 UTC and 2024-02-21 18:01 UTC, Parsec’s signaling service experienced a degraded performance. The service is fully recovered and the incident is resolved.

February 21, 2024 · 18:31 UTC
Monitoring

We are seeing recovery of Parsec signaling services and are continuing to monitor the issue.

February 21, 2024 · 18:13 UTC
Issue

We’ve identified an issue which is currently affecting the Parsec Signaling Service. We are investigating this now.

February 21, 2024 · 17:43 UTC

← Back