Unity Distribution Portal Dashboard access limited

Minor incident Unity DevOps Unity Distribution Portal
2024-02-22 20:32 UTC · 1 week, 48 minutes

Updates

Resolved

Multiple reports confirmed the issue is resolved.
Thank you.

February 29, 2024 · 21:20 UTC
Monitoring

The incident has been resolved. We will monitor the situation and we will keep the status message up until we get confirmation from our users.

February 28, 2024 · 17:01 UTC
Update

We have found a potential fix for the loop our UDP developers are experiencing. We are currently testing the fix prior to pushing the update in production.

Any further updates will be posted here.

February 27, 2024 · 16:09 UTC
Issue

We are investigating an issue reported by multiple users. The dashboard is no longer capable of redirecting users to UDP services.

We will update the status when we have more information.

February 22, 2024 · 20:32 UTC

← Back