Investigating

Major incident Websites Unity Docs
2024-03-01 22:11 UTC · 2 days, 17 hours, 48 minutes

Updates

Resolved

The Unity documentation page is now fully operational

March 4, 2024 · 15:58 UTC
Monitoring

The initial incident has been mitigated. We will continue monitoring the docs site and update the status once we can confirm the issue has been resolved.

March 1, 2024 · 23:21 UTC
Issue

We’ve identified an issue which is currently affecting some of our docs at docs.unity.com. We are investigating this now.

March 1, 2024 · 18:17 UTC

← Back