Error creating a new trial subscription for DevOps

Minor incident Unity DevOps Unity Version Control Web
2024-03-05 13:10 UTC · 2 hours, 17 minutes

Updates

Resolved

– Resolved, trial creation works now.

March 5, 2024 · 15:27 UTC
Issue

There is an ongoing issue that prevents new trial subscriptions. We are fixing the isssue and hope that the service will be restored in a couple of hours.

New DevOps subscriptions are working fine.

March 5, 2024 · 13:10 UTC

← Back