Build Updates To Existing To Long Standing Cloud Machines Degraded

Minor incident Multiplayer Multiplay Game Server Hosting (UDash)
2024-03-07 14:20 UTC · 1 hour, 53 minutes

Updates

Resolved

Issues were identified with the build upload flow and a fix has been implemented.

The platform is now back to operational norms

March 7, 2024 · 16:11 UTC
Investigating

Issues identified with build updates being pushed out to cloud machines setup before 15:00 06/03/24 UTC.

Updates will queue and no progress will be made.

If you are seeing these issues please re-scale your cloud machines and the new machines will obtain the updated build images

March 7, 2024 · 14:20 UTC

← Back