Push Notification Campaign Reporting

Minor incident Analytics Gaming Services Data Collection Dashboards and Reporting LiveOps Campaigns
2024-03-04 11:00 UTC · 1 week, 21 hours, 26 minutes

Updates

Resolved

The push notification reporting incident has been resolved. The delivery of push notification messages was not impacted, but the reporting of delivery status was not recorded for messages sent during the incident.

Apologies for any inconvenience.

March 12, 2024 · 08:24 UTC
Monitoring

A fix has been deployed for Campaigns / Game Overrides. There is no longer any impact on reporting.

Additional deployments fixes to Analytics and Remote Config are being released to production.

We will continue monitoring and providing updates as they are available.

Thank you for your understanding

March 8, 2024 · 18:38 UTC
Investigating

We are investigating an issue that has impacted the reporting of push notification campaigns since approximately 11:00 UTC on Monday 4th March.

Analytics events that track the the sending of push notification messages have not been ingested, this will result in a lack of reporting on the send counts and status of individual push notifications. This has not impacted the actual sending of push notifications, just the reporting of their status.

We are working to restore reporting going forward, but may not be able to restore reporting for notificaitons sent during the impacted period. Further information will be provided here as we work through the issue.

Apologies for the inconvenience.

March 8, 2024 · 11:33 UTC

← Back