Transformations not working in Asset Manager

Major incident Asset Manager
2024-03-08 16:00 UTC · 1 hour, 51 minutes, 1 second

Updates

Resolved

We rolled back the failing service to a last-known-good version and now we are seeing transformations work again in production.

March 8, 2024 · 17:49 UTC
Investigating

We are seeing an issue with transforming assets in production. investigating

March 8, 2024 · 17:46 UTC

← Back