UBA build status integrations

Minor incident Unity DevOps Unity Build Automation Backend Service Integrations
2024-03-13 19:30 UTC · 19 hours, 28 minutes

Updates

Resolved

This incident is now resolved and closed

March 14, 2024 · 14:57 UTC
Resolved

Issue has been resolved and integrations are working as expected.

March 14, 2024 · 14:57 UTC
Issue

Unity Build Integrations are experiencing issues at the moment.
Our engineering staff is addressing the issue.

March 13, 2024 · 14:45 UTC

← Back