Asset Manager Transformations are taking a long time

Major incident Asset Manager Asset Transformations
2024-03-13 14:00 UTC · 5 hours, 25 minutes

Updates

Resolved

The mitigation we have put in place is holding steady and we are seeing the service return to normal. we will continue to monitor the situation.

March 13, 2024 · 19:24 UTC
Update

We have discovered an issue in the service which was hindering throughput. We have implemented a temporary workaround and will continue to monitor the system

March 13, 2024 · 16:44 UTC
Issue

We are seeing that some transformations (thumbnail generation) are taking a long time. We are investigating the cause.

March 13, 2024 · 15:56 UTC

← Back