Cloud Save Data temporarily appearing as though it has been lost.

Major incident LiveOps Cloud Save
2024-04-03 17:34 UTC · 1 hour, 13 minutes

Updates

Resolved

This issue has been resolved. Any data that was saved between 4:24pm UTC & 5:43pm UTC has been affected. The data has been restored to ~4:15pm UTC.

We appreciate your patience, and as always, please reach out to our support team if you have further questions about this.

April 3, 2024 · 18:42 UTC
Investigating

As a result of an ongoing technical issue, users may encounter a situation where all Cloud Save Data appears to be inaccessible during attempts to retrieve player data.

Rest assured, upon the implementation of our solution, the data should be promptly restored. Our team is actively investigating the issue and we expect to provide an update soon.

April 3, 2024 · 17:34 UTC

← Back