Metrics dashboards missing data - no service impact

Minor incident Multiplayer Relay Lobby Matchmaker
2024-04-04 17:42 UTC · 20 hours, 31 minutes

Updates

Resolved

Issue is now resolved

April 5, 2024 · 14:13 UTC
Monitoring

After 12h of monitoring this issue is concluded.

April 5, 2024 · 14:11 UTC
Retroactive

An issue with reporting metrics preventing some of the information from being shown on the dashboard has been found. Fix is out and being monitored.
There are no impact on the services, only on the metrics shown in dashboard.

April 3, 2024 · 14:00 UTC

← Back