Remote Config service returning empty results in some instances.

Minor incident LiveOps Remote Config
2024-04-17 19:00 UTC · 4 hours, 35 minutes

Updates

Resolved

This issue has been resolved.

Thank you for your patience.

April 17, 2024 · 23:34 UTC
Update

We have identified the issue and are currently working on a solution.

We will have this fixed as soon as possible. We appreciate your patience!

April 17, 2024 · 23:09 UTC
Investigating

We are investigating a potential issue where the Remote Config service is returning no results in certain instances.

Gathering information and investigating. Please standby for updates. If you are experiencing this issue, contact Support.

April 17, 2024 · 19:35 UTC

← Back