Metadata service issue

Minor incident Unity Cloud Metadata SDK
2024-04-18 21:07 UTC · 2 hours, 53 minutes

Updates

Resolved

we identified and deployed a fix for this issue.

April 18, 2024 · 23:40 UTC
Investigating

We are investigating an issue detected in the Unity Cloud Metadata SDK affecting the users of the Unity Cloud Reference Project.

April 18, 2024 · 21:53 UTC
Issue

We are investigating an issue affecting the metadata service which powers the 3D data streaming technology

April 18, 2024 · 21:07 UTC

← Back