Unity Build Automation: Local Build Upload feature is not working
      
Minor incident
      
        Unity DevOps
        Unity Build Automation
        Backend Service
    
    
      
2024-04-19 22:47 UTC
      
      · 2 days, 21 hours, 29 minutes
    
  Updates
          Resolved
        
        
April 22, 2024 · 20:14 UTC
        
      
      The issue on the backend for uploads was repaired, as of 15:00 Monday UTC. We apologize for the disruption.
          Investigating
        
        
April 19, 2024 · 23:17 UTC
        
      
      We are aware of an issue affecting the upload feature in Unity Build Automation. Our engineers have diagnosed the problem, but addressing it will require further engineering work after the weekend. We plan to provide an additional update by Monday, April 22, 2024. Thank you for your patience and understanding as we work to resolve this matter. We value your continued use of our services.
          Issue
        
        
April 19, 2024 · 22:47 UTC
        
      
  
local build upload service is not working  
We are experiencing an issue with Build Automation’s local build upload  feature, and we are looking into the cause now.
← Back
 Services Status
            
Services Status