Cloud Code Triggers unavailable

Minor incident LiveOps Cloud Code
2024-04-26 09:47 UTC · 41 minutes

Updates

Resolved

The issue has been resolved, and all delayed triggers from the last 13 hours now been processed successfully.

April 26, 2024 · 10:27 UTC
Issue

We’ve identified an issue causing Cloud Code’s Triggers features to be unavailable as of around 8PM UTC on the 25th.

Engineers are in the process of identifying the cause and resolving that.

We’ll provide updates as we progress towards resolution.

April 26, 2024 · 09:47 UTC

← Back