Unity Build Automation - Builds failing to start

Major incident Unity DevOps Unity Build Automation Queue Performance - Mac Builders Queue Performance - Windows Builders
2024-05-08 14:47 UTC · 1 hour, 57 minutes

Updates

Resolved

We have monitored builds and they are now starting as expecting.

May 8, 2024 · 16:44 UTC
Monitoring

We have released a hotfix to resolve the issue. We will continue monitoring to ensure that builds are running without issue.

May 8, 2024 · 16:24 UTC
Investigating

Builds across Mac and Windows machines are unable to start. Builds fail when attempting to retrieve the latest version of Unity Build Automation tools. The builds are failing prior to the billable portion of a build.

We are currently investigating the root cause of this issue.

May 8, 2024 · 14:47 UTC

← Back