Dallas Bare Metal

Minor incident Multiplayer Multiplay Clanforge
2024-05-26 11:14 UTC · 1 day, 2 hours, 27 minutes

Updates

Resolved

Full restoration has been confirmed. No further impact is expected.

May 27, 2024 · 13:40 UTC
Update

Power has been recovered to most bare metal machines in Dallas however not fully.

Our engineers are still investigating the status of the remaining machines and we are awaiting conformation that the power is stable to the sites.

May 26, 2024 · 15:10 UTC
Issue

A severe storm has impacted our Bare Metal machines in the Dallas area, causing a significant disruption in the power supply to our data centre. This incident led to the complete loss of data centre operations. Our engineers are working with the local data centre to get everything back online.

We apologize for any inconvenience this may have caused and appreciate your patience as we resolve this issue.

Thank you for your understanding.

May 26, 2024 · 12:41 UTC

← Back