Reporting data partially missing

Minor incident Monetization
2024-06-03 17:15 UTC · 1 hour, 43 minutes

Updates

Resolved

Data has been processed correctly and reporting is back to normal.

June 3, 2024 · 18:55 UTC
Issue

Reporting data for supply is partially missing on revenue and impressions for the last hour. Ads performance is not impacted.

June 3, 2024 · 17:15 UTC

← Back