UDash Bare Metal Server Density Settings Unavailable - Bug

Minor incident Multiplayer Multiplay Game Server Hosting (UDash)
2024-06-14 15:26 UTC · 1 week, 5 days, 19 hours, 47 minutes

Updates

Resolved

Fix for the view has been published. Bare Metal server density settings can now be modified from UDash.

If you continue to see this issue please raise a ticket with support.

June 27, 2024 · 11:12 UTC
Investigating

A bug affecting access and visibility for bare metal (BM) resource settings is currently affecting customers of Unity Cloud/UDash panel who utilize bare metal (enterprise ESS customers).

This will not have any impact on the functionality of Bare Metal servers or any scaling but is currently preventing any modifications through the panel.

Customers looking to change scaling settings during this time should reach out to Unity Multiplay support via the support options in UDash.

This does not affect Self Service and non Bare Metal (cloud only) UDash users.

June 14, 2024 · 15:26 UTC

← Back