Service is unstable

Major incident Editor Services Package Manager
2024-06-19 02:13 UTC · 2 hours, 20 minutes

Updates

Resolved

We have confirmed platform stability and consider this incident resolved. If you are still seeing issues, please contact our support team.

June 19, 2024 · 04:32 UTC
Issue

The service is unable to operate fully at the moment. We are investigating the issue.

June 19, 2024 · 02:13 UTC

← Back