Investigating

Major incident Editor Services Package Manager
2024-06-20 00:56 UTC · 31 minutes

Updates

Resolved

We have confirmed platform stability and consider this incident resolved. If you are still seeing issues, please contact our support team.

June 20, 2024 · 01:27 UTC
Investigating

We’ve identified an issue which is currently affecting Unity Package Manager. We are investigating this now.

June 20, 2024 · 00:56 UTC

← Back