SQL Data Explorer queries are sometimes showing no results.
Minor incident
Analytics
Gaming Services
Dashboards and Reporting
2024-06-25 21:55 UTC
· 16 hours, 14 minutes
Updates
Resolved
June 26, 2024 · 14:09 UTC
This issue has now been resolved.
Please reach out to Unity Support if you encounter more issues related to this. Thank you!
Issue
June 25, 2024 · 21:55 UTC
We have received various reports about certain SQL queries yielding no results. This is not a result of data loss, but simply a backend issue with SQL queries that we are investigating and will have a solution as soon as possible.
We appreciate your patience!
← Back