default dashboards not loading.

Major incident Analytics Gaming Services Dashboards and Reporting
2024-06-26 11:55 UTC · 2 hours, 10 minutes

Updates

Resolved

We identified the issue as being cache related from a recent deployment - users can resolve this with a browser restart

June 26, 2024 · 14:05 UTC
Issue

We’ve become aware that the 4 default dashboards (Game Performance, Retention, Revenue, User Acquisition) are not displaying for most users.

Data capture is not impacted, and any user generated dashboards and reports are all displaying correctly.

At this time we’re investigating the cause.

June 26, 2024 · 11:55 UTC

← Back