Default dashboards not loading.

Major incident Analytics Gaming Services Dashboards and Reporting
2024-06-27 10:56 UTC · 4 days, 23 hours, 50 minutes

Updates

Resolved

A fix has been been released for the automated dashboards and users should not need to refresh the page each time they log into analytics account.

Thanks for your patience and apologies for the inconvenience.

July 2, 2024 · 10:45 UTC
Investigating

When logging into the dashboard the Analytics pages below are still affected by the caching and won’t load properly

Game Performance
Retention
Revenue
User Acquisition

As a workaround for now if you refresh the browser page the dashboards will load as expected.

The team are actively investigating and we will provide updates as we get closer to a resolution.

Apologies for any inconvenience this has caused.

July 1, 2024 · 10:39 UTC
Monitoring

We have resolved the issue that was preventing the auto generated dashboards from loading correctly. The dashboards should run normally within the next hour. We will continue to monitor the situation.

Apologies for the inconvenience

June 27, 2024 · 11:31 UTC
Issue

We’ve become aware that the 4 default dashboards (Game Performance, Retention, Revenue, User Acquisition) are not displaying for most users.

Data capture is not impacted, and any user generated dashboards and reports are all displaying correctly.

At this time we’re investigating the cause.

June 27, 2024 · 10:56 UTC

← Back